防cc_网站高防服务器租用_无缝切换-墨者安全-墨者盾
DDOS防御_CC防护_高防CDN服务器_【墨者安全】—墨者盾墨者盾—你的网站贴身保镖!

QQ:800185041
高防免费接入:400-0797-119

渠道合作:156 2527 6999

主页 > CC防火墙 > 防cc_网站高防服务器租用_无缝切换

防cc_网站高防服务器租用_无缝切换

小墨安全管家 2021-09-02 11:43 CC防火墙 89 ℃
DDoS防御

防cc_网站高防服务器租用_无缝切换

最近,Cisco IOS和IOS XE软件中发觉了一具严峻漏洞(CVE-2018-0171)。攻击者能够在未经授权的事情下重新加载受阻碍的设备,CC防御,从而导致拒绝服务事情或远程代码执行。此漏洞源于对数据包数据的不正确验证。经过向受阻碍设备中的TCP端口4786发送精心编制的智能安装消息,CC防御,攻击可利用此漏洞举行攻击,这大概导致远程代码执行或经过缓冲区溢出造成其他阻碍。参考链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180328-smi2https://embedi.com/blog/cisco-smart-install-remote-code-execution/受阻碍的版本此漏洞阻碍运行Cisco IOS或IOS XE并启用智能安装功能的所有设备。详见思科问:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180328-smi2到目前为止,以下软件/设备受到此漏洞的阻碍:Catalyst 4500 Supervisor发动机Cisco Catalyst 3850系列交换机Cisco Catalyst 2960系列交换机未受阻碍的版本请参考:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180328-smi2#已修复推举解决方案Cisco已公布修补程序来修复此漏洞。建议使用受阻碍软件/设备的用户升级到最新版本。参考链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180328-smi2检查是否启用了智能安装功能在智能安装客户端上使用特权EXEC命令输入show vstack config。Role:Client(SmartInstall enabled)或Oper Mode:enabled的输出将确认设备上已启用该功能。检查软件版本要确定设备上运行的是哪个Cisco IOS软件版本,治理员能够登录到该设备,DDoS防御,使用CLI中的show version命令检查版本并确定是否受阻碍。参考链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180328-smi2https://tools.cisco.com/security/center/softwarechecker.x用户能够经过以下链接查看智能安装配置指南以正确使用此功能。https://www.cisco.com/c/en/us/td/docs/switches/lan/smart_install/configuration/guide/smart_install/concepts.html\23355

,DDoS防御


DDoS防御

当前位置:主页 > CC防火墙 > 防cc_网站高防服务器租用_无缝切换

标签列表
DDoS防御
网站分类
X
 

QQ客服

400-0797-119